Форум Breezart

Форум Breezart (http://forum.breezart.ru/index.php)
-   Автоматика (http://forum.breezart.ru/forumdisplay.php?f=8)
-   -   Android. Работа с протоколом 105 не поддерживается... (http://forum.breezart.ru/showthread.php?t=954)

neolight 03.01.2018 10:13

Android. Работа с протоколом 105 не поддерживается...
 
Добрый день.

Ни одна из новых программ для Android не работает! Ругается на протокол 105.
У меня пульт 1.2.7 - 4.12.

Михаил 03.01.2018 10:15

Здравствуйте.
Вам нужно обновить прошивку пульта до 4.18
[url]http://breezart-tech.ru/versions/dnl/update_tpd_firmware.pdf[/url]

neolight 03.01.2018 10:29

[QUOTE=Михаил;4979]Здравствуйте.
Вам нужно обновить прошивку пульта до 4.18[/QUOTE]
4.18 только для miniOS 1.3.1
Для 1.2.7 только 4.15
(((

Михаил 03.01.2018 10:31

Вы прошивали [url]http://breezart-tech.ru/versions/firmware/tpd-283u/vent_4.18_os1.2.7.zip[/url] ?

neolight 04.01.2018 03:02

Спасибо огромное! Все прошилось и заработало! Прошу по возможности выложить прошивку эту в [url]http://breezart-tech.ru/tech[/url]
Искал там, а там 4.18 для 1.2.7 нету.
Ещё раз спасибо!

Михаил 04.01.2018 08:39

Пожалуйста :)
В папке ttp://breezart-tech.ru/tech устаревшие данные.
Все новые прошивки выложены здесь [url]http://breezart-tech.ru/versions/[/url]
На форуме [url]http://forum.breezart.ru/showthread.php?t=621[/url] также опубликована эта ссылка


Часовой пояс GMT +4, время: 14:07.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Информация не является публичной офертой Политика конфиденциальности